Installing freemind 0.9.rc6 in Ubuntu

Unfortunately, Ubuntu currently (9.10) only contains a very old version of Freemind (7.1), and there have been some very useful improvements in more recent versions.

I found a script on the Ubuntu bug database to install the latest version :
wget http://mirrors.kernel.org/ubuntu/pool/universe/f/freemind/freemind_0.9.0~rc6+dfsg-1ubuntu1_all.deb http://mirrors.kernel.org/ubuntu/pool/universe/f/freemind/freemind-browser_0.9.0~rc6+dfsg-1ubuntu1_all.deb http://mirrors.kernel.org/ubuntu/pool/universe/f/freemind/freemind-doc_0.9.0~rc6+dfsg-1ubuntu1_all.deb http://mirrors.kernel.org/ubuntu/pool/universe/f/freemind/freemind-plugins-help_0.9.0~rc6+dfsg-1ubuntu1_all.deb http://mirrors.kernel.org/ubuntu/pool/universe/f/freemind/freemind-plugins-script_0.9.0~rc6+dfsg-1ubuntu1_all.deb http://mirrors.kernel.org/ubuntu/pool/universe/f/freemind/freemind-plugins-svg_0.9.0~rc6+dfsg-1ubuntu1_all.deb ; sudo aptitude install libcommons-lang-java libjgoodies-forms-java libjibx-java openjdk-6-jre simplyhtml javahelp2 groovy libbatik-java rhino ; sudo dpkg -i freemind*.deb

Leave a Reply

Your email address will not be published. Required fields are marked *

question razz sad evil exclaim smile redface biggrin surprised eek confused cool lol mad twisted rolleyes wink idea arrow neutral cry mrgreen

*